Novos AirPods não são compatíveis com iPhones e iPads mais antigos

Novos AirPods não são compatíveis com iPhones e iPads mais antigos

O sinal dos tempos afeta tudo e todos. Para quem detém dispositivos mais antigos, leia esta informação útil.

Gonçalo Antunes de Oliveira
∙ 2 minutos de leitura

Obsolescência, "produto vintage"... sinal dos tempos. De algum modo compreensível porque a galopada tecnológica exige recursos que os dispositivos mais antigos simplesmente já não possuem.

Na secção de requisitos do sistema, a Apple indica que todos os AirPods necessitam da versão mais recente do iOS, alegando que:

Os AirPods podem ser usados como auscultadores Bluetooth em dispositivos Apple com versões anteriores de software ou em dispositivos de outras marcas, mas a sua funcionalidade fica limitada.
Fonte: Apple
Fonte: Apple

Tecnologias recentes como a conversão em Estéreo Espacial são também reservadas ao iOS 15:

A funcionalidade Converter em estéreo espacial é compatível com conteúdos estéreo do iOS 15 ou posterior, na Apple Music com Dolby Atmos ou 5.1 e em vídeos gravados de apps compatíveis em 5.1, 7.1 e Dolby Atmos.

Mas é na secção "Compatibilidade" que vemos o espelhamento desta realidade:

Algumas funcionali­dades requerem o iOS 13 ou iPadOS, que não são compatíveis com o iPhone 6 Plus, iPhone 6, iPhone 5s, iPod touch (6.ª geração), iPad Air (1.ª geração), iPad mini 3 e iPad mini 2. A Partilha de áudio não é compatível.
Fonte: 9to5Mac
Fonte: 9to5Mac

Ficam portanto de fora os modelos vintage.

Fonte: Apple
Fonte: Apple

Uma notícia não muito agradável para quem ainda os tenha e queira comprar os novíssimos AirPods 3. Mas todos sabemos que isto funciona assim. E o melhor é mesmo aproveitar o temos enquanto o impiedoso tempo vai correndo.

A tua subscrição no iFeed foi efetuada com sucesso.
Bem-vindo de volta! Iniciaste sessão com sucesso.
Perfeito! O teu registo foi concluído com sucesso.
O teu link expirou
Parabéns! Verifica o teu e-mail e utiliza o link para iniciar sessão.